[529001][Sun Prairie Area School District][Site Is Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 00:45 CDT
Monitoring
Our partner provider has stated that the cause for this event has been determined to be an issue with an optical card. It was decided that this card needed to be replaced. After the card
was replaced it appears services were restored. Since services are restored this issue will be resolved. Thank you.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2020 - 00:18 CDT
Identified
Our partner provider has stated that the cause for this event has been determined to be an issue with an optical card. It is not yet clear if the card will need to be replaced, or if it can simply be re-seated. There is no ETR available at this time. The NOC will continue to provide progressive updates as they become available to us. Thank you.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 08, 2020 - 21:42 CDT
Update
Thank you for verifying power and equipment on site. We have engaged our local provider for investigation and will provide further updates as they become available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 08, 2020 - 16:18 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 08, 2020 - 15:40 CDT
This incident affected: Sun Prairie Area School District.