Florence County School District site down | INC0691308

Incident Report for WiscNet

Resolved

Greetings, Member.

The WiscNet NOC is observing your equipment is now reachable as of 11/04/2025 1522 CDT. This ticket will be closed in 24 hours if there are no further issues.

Please contact us if you experience any more problems.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 05, 2025 - 17:00 CST

Update

Greetings, Member.

The WiscNet NOC is observing your equipment is now reachable as of 11/04/2025 1522 CDT. This ticket will be closed in 24 hours if there are no further issues.

Please contact us if you experience any more problems.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 04, 2025 - 16:24 CST

Update

The WiscNet NOC seeing the circuit back online at the site. It appears this may have been a power issue, because the router was last rebooted due to power on at the same time the alarms cleared.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 04, 2025 - 03:22 CST

Monitoring

The WiscNet NOC seeing the circuit back online at the site. It appears this may have been a power issue, because the router was last rebooted due to power on at the same time the alarms cleared.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 03, 2025 - 18:46 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 03, 2025 - 15:36 CST
This incident affected: TEACH - Madison (Florence County School District).