[INC0015403] [Oconto SD] [Flapping connection]
Incident Report for WiscNet
Resolved
Alarms clear, resolving issue.
Posted Mar 23, 2021 - 21:00 CDT
Monitoring
Alarms clear, resolving issue.
Posted Mar 22, 2021 - 20:33 CDT
Update
The WiscNet NOC is currently seeing our handoff port to your equipment flapping multiple times a day. Please verify power and equipment on site as soon as possible, and verify that the cabling between your equipment and the Wiscnet router is snug and secure.

Please feel free to contact the WiscNet NOC if you have any questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 04, 2020 - 08:51 CST
Investigating
The WiscNet NOC is currently seeing our handoff port to your equipment flapping multiple times a day. Please verify power and equipment on site as soon as possible, and verify that the cabling between your equipment and the Wiscnet router is snug and secure.

Please feel free to contact the WiscNet NOC if you have any questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Nov 03, 2020 - 20:33 CST
This incident affected: Oconto Unified School District.