Ticket 528965 - Shell Lake School District - Circuit Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 23:30 CDT
Monitoring
Notification of an unplanned event affecting your institution:

Please be advised we are now seeing services to your location restored. Please contact the WiscNet NOC should you experience further trouble.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Sep 15, 2020 - 22:57 CDT
Identified
Notification of an unplanned event affecting your institution:

The WiscNet NOC has received word from our partner provider that they see no issue on their circuit. Please power cycle the router or bounce the port on your data circuit
to continue troubleshooting the issue.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jul 08, 2020 - 15:09 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is seeing one of your circuits down. Our partner provider is investigating at this time. We will provide further updates as they become available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 08, 2020 - 09:43 CDT
This incident affected: Shell Lake School District.