[528489] [CESA 11] [Member site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 15:30 CDT
Monitoring
We are now seeing the site has restored. This issue is resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2020 - 15:01 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2020 - 14:34 CDT
This incident affected: CESA 11.