527167 - Johnson Creek, Albany, Blackhawk, Monticello, Pecatonica, Wisc heights - Member sites down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 23:45 CDT
Monitoring
We see all of these services have remained up and stable since the incident on 06/18/2020. RFO from our partner provider indicates this outage was due to a VLAN issue
that caused a loop in their network. This was corrected and all services were restored as of 8:18PM on 06/18/2020.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Jul 01, 2020 - 23:19 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC has seen all sites become reachable. Can you please verify that your services have been restored.
Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 18, 2020 - 21:57 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised the WiscNet NOC is currently seeing your site as unreachable. We are currently engaging our partner provider for further investigation. In the mean time
if you are aware of any on going power events impacting your location please notify the WiscNet NOC.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 18, 2020 - 18:20 CDT
This incident affected: Albany School District, Black Hawk School District, Johnson Creek School District, Monticello School District, Pecatonica Area School District, and Wisconsin Heights School District.