[537499] [Middleton-Cross Plains SD] [iBoss cloud filter & config issues]
Incident Report for WiscNet
Update
We are currently reaching out to our contact within iBoss for further assistance. We will reach out or advise when more information is available; please continue to follow up
with iBoss support in the meantime.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 05, 2020 - 08:57 CDT
Investigating
We have reached out and left a message to our escalation contact for assistance with the issues reported with iBoss filters and configuration. We will reach out or advise
when more information is available; please continue to follow up with iBoss support in the meantime.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 04, 2020 - 23:14 CDT
This incident affects: Middleton-Cross Plains Area School District.