Ticket 529086 - Milwaukee School of Engineering - Site Is Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 15:30 CDT
Monitoring
Your ticket has been closed. Please feel free to contact us if there are any further issues.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 14, 2020 - 15:00 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 09, 2020 - 11:42 CDT
This incident affected: Milwaukee School of Engineering.