INC00220033 - Wautoma School District - Site managed device is unreachable.
Incident Report for WiscNet
Resolved
We have monitored this issue to have cleared currently and will monitor the issue. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Jan 14, 2021 - 17:00 CST
Monitoring
We have monitored this issue to have cleared currently and will monitor the issue. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Jan 13, 2021 - 16:49 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet
services to normal operation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jan 13, 2021 - 13:45 CST
This incident affected: Wautoma Area School District.