527064 | Unplanned Fiber Outage in the EauClaire area
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 15:14 CDT
Identified
Notification of an unplanned event affecting your institution:

Our partner provider has identified a fiber cut that is affecting services. There is no ETR at this time. We will provide further updates as they become available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 18, 2020 - 09:44 CDT
Update
Charter has found low light at their hub site in Eau Clair and are dispatching to OTDR test and investigate further. We will escalate this issue and provide further updates as they are
available.
Posted Jun 18, 2020 - 07:05 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC has observed an issue with a backbone link on our network affecting your institution. The investigation is ongoing at this time and further updates will be provided as they
become available.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 17, 2020 - 19:55 CDT
This incident affected: Abbotsford School District, Cadott Community School District, Colby School District, Cornell School District, City of Eau Claire, La Crosse School District, School District of Ladysmith, Medford Area Public School District, Mid-State Technical College, Neillsville School District, Nicolet Area Technical College, Northland College, Osceola School District, Owen-Withee School District, Rhinelander School District, Sacred Heart Hospital, Shell Lake School District, Stanley-Boyd Area School District, Stevens Point Area Public School District, Thorp School District, Waupaca County, and Waupaca School District.