WiscNet | Lac Courte Oreilles Ojibwa Community College is down | TT# 528694
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 18:30 CDT
Monitoring
We are now seeing all alarms clear and all connections up at this location. Please contact us if you continue to experience any service issues or if you haveany questions
about this event.

608-442-6761 option 1

noc@wiscnet.net
Posted Jul 05, 2020 - 18:01 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 05, 2020 - 14:35 CDT
This incident affected: Lac Courte Oreilles Ojibwa Community College.