[INC0021152] [Jackson Co] [Flapping connection]
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

Wiscnet NOC has detected frequest connection disruptions over the past couple days. The NOC will contact the carrier for futher support.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 10, 2021 - 00:00 CST
Monitoring
Notification of an unplanned event affecting your institution:

Wiscnet NOC has detected frequest connection disruptions over the past couple days. The NOC will contact the carrier for futher support.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 08, 2021 - 23:27 CST
Investigating
Notification of an unplanned event affecting your institution:

Wiscnet NOC has detected frequest connection disruptions over the past couple days. The NOC will contact the carrier for futher support.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 07, 2021 - 19:03 CST
This incident affected: Jackson County.