1 Alert: r-peshtigosd - linkUpDown
Incident Report for WiscNet
Resolved
We have verified connectivity and alarms have cleared. The issue is resolved, if you require further assistance or have questions, please contact the WiscNet NOC.
Posted Jan 09, 2021 - 15:00 CST
Update
We have verified connectivity and alarms have cleared. The issue is resolved, if you require further assistance or have questions, please contact the WiscNet NOC.
Posted Jan 08, 2021 - 14:25 CST
Monitoring
The WiscNet NOC is observing one of the links on our router on site is down. Please check the cable between the WiscNet router port 3 and the Spectrum device


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 08, 2021 - 14:07 CST
Investigating
The WiscNet NOC is observing one of the links on our router on site is down. Please check the cable between the WiscNet router port 3 and the Spectrum device


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 08, 2021 - 11:02 CST
This incident affected: Peshtigo School District.