INC0021570 - Holmen School District - Site is unreachable.
Incident Report for WiscNet
Resolved
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet
services to normal operation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jan 11, 2021 - 08:00 CST
Monitoring
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet
services to normal operation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jan 10, 2021 - 07:47 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet
services to normal operation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Jan 09, 2021 - 12:33 CST
This incident affected: Holmen School District.