Ticket 529202 - Two Rivers School District - OSPF alarm
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 15:00 CDT
Update
This issue has been escalated to our engineering team for further investigation.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2020 - 13:49 CDT
Investigating
Notification of an unplanned event affecting your institution:

We received an OSPF alarm for your site. Please verify the OSPF configuration on your device that connects to the WiscNet device.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2020 - 12:26 CDT
This incident affected: Two Rivers Public School District.