[INC0022527] [Kenosha SD] [Site is unreachable]
Incident Report for WiscNet
Resolved
The Wiscnet NOC is currently seeing the devices at your location down. Please verify power and equipment and give us a call back at 608-442-6761 option 1.
Posted Jan 19, 2021 - 05:00 CST
Monitoring
The Wiscnet NOC is currently seeing the devices at your location down. Please verify power and equipment and give us a call back at 608-442-6761 option 1.
Posted Jan 18, 2021 - 04:42 CST
Investigating
The Wiscnet NOC is currently seeing the devices at your location down. Please verify power and equipment and give us a call back at 608-442-6761 option 1.
Posted Jan 18, 2021 - 03:37 CST
This incident affected: Kenosha Unified School District.