WiscNet | Shell Lake School District | Uplink Down | TT# 528451
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 13:45 CDT
Monitoring
Notification of an unplanned event affecting your institution:

We now see this circuit back up as of 12:28 pm CT today 7/2.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2020 - 12:47 CDT
Update
Notification of an unplanned event affecting your institution:

We are currently investigating an issue observed on one of your uplinks. Please Verify power and equipment at this time.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2020 - 11:35 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently investigating an issue observed on one of your uplinks. We will provide updates as soon as they become available.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 02, 2020 - 10:42 CDT
This incident affected: Shell Lake School District.