ICMP-ping | r-cesa08
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 00:45 CDT
Monitoring
The WiscNet NOC is currently engaging BadgerNet to provide an RFO on the entirety of this outage and will provide it to you when available.

608-442-6761 option 1

noc@wiscnet.net
Posted Jul 11, 2020 - 00:15 CDT
Update
The WiscNet NOC is currently working with BadgerNet to gather more details and determine an ETTR on this issue that ATT reports is due to a CenturyLink issue.

608-442-6761 option 1

noc@wiscnet.net
Posted Jul 10, 2020 - 13:47 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 09, 2020 - 05:43 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 09, 2020 - 02:00 CDT
This incident affected: CESA 8.