Site Down: harfordunionhs
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 05:45 CDT
Investigating
Update : Alarms have cleared in monitoring. Logged into the CA and pinged the device to confirm device is up. Resolving

--- 216.56.63.225 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2003ms
--- 140.189.70.66 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3003ms
--- 140.189.70.20 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3002ms


Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Oct 29, 2019 - 05:16 CDT
This incident affected: Belmont Community School District, Beloit Turner School District, Fall River School District, General Mitchell International Airport, Hartford UHS School District, Lakeland UHS School District, Madison Area Technical College, Mukwonago School District, Sheboygan Falls School District, Southwest Library System, Verona Area School District, Wautoma Area School District, Winding Rivers Library System, Wisconsin Department of Military Affairs, State of Wisconsin, and Randolph School District.