493571 - CESA11 - Unreachable device
Incident Report for WiscNet
Resolved
We have received confirmation that your services are restored and will be resolving this ticket. Please feel free to contact the WiscNet NOC (608-442-6761 opt 1) with any further issues.
Posted 18 days ago. Jul 30, 2019 - 09:02 CDT
Update
The issue has been escalated with the carrier and another tech has been dispatched to investigate further.
Posted 18 days ago. Jul 30, 2019 - 08:31 CDT
Identified
It has been confirmed that this outage is not due to maintenance, but due to a fiber cut. The estimated time of repair is 5pm CDT today.
Posted 19 days ago. Jul 29, 2019 - 15:37 CDT
Investigating
We are currently investigating this outage with our partner provider, and have confirmed there is no maintenance being performed. Please stand by for updates.
Posted 19 days ago. Jul 29, 2019 - 12:09 CDT
Update
We are continuing to push our partner provider for the end time of the maintenance to provide to you but we have not received it at this time.
Posted 22 days ago. Jul 26, 2019 - 14:58 CDT
Update
We have determined this is due to an internal network maintenance being performed by our partner provider that we didn't receive notification on. We don't have an end time at this time but we will continue to follow up with our partner until we can confirm the maintenance end time.
Posted 22 days ago. Jul 26, 2019 - 10:48 CDT
Identified
Notification of an unplanned event affecting your institution:

We have detected your device onsite unreachable.

Please advise if your performing maintenance or are experiencing a power outage that may be affecting this connectivity.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 22 days ago. Jul 26, 2019 - 07:27 CDT
This incident affected: CESA 11.