[388486] [Benton SD] [South West] [Site Unreachable]
Incident Report for WiscNet
Resolved
Issue is stable and is now considered resolved by the NOC.
Posted Sep 13, 2017 - 15:30 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC received alarms indicating that Benton SD is unreachable. Please verify power and equipment on site and contact the NOC for further investigation.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Sep 13, 2017 - 13:40 CDT
This incident affected: Benton School District.