[497658] [Washburn School District] [connection flaps]
Incident Report for WiscNet
Resolved
Our monitoring shows the router and the circuit have been up and stable for over 5 days. It appears the power issues that were causing the router to reboot have stopped.
Posted 16 days ago. Sep 03, 2019 - 16:48 CDT
Investigating
We have opened a ticket to investigate this issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 22 days ago. Aug 28, 2019 - 10:38 CDT
This incident affected: Washburn School District.