[455463] [Alverno College] [Site equipment seen in a down state]
Incident Report for WiscNet
Resolved
We are currently seeing all devices restored with no further impact.
Posted Sep 21, 2018 - 05:04 CDT
Identified
Notification of an unplanned event affecting your institution:

We have received alarms showing the customer site equipment unreachable. We are seeing our WiscNet device on site reachable and are looking to have power and equipment verified to the site equipment.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 21, 2018 - 04:34 CDT
This incident affected: Alverno College.