[479623] [Frederic School District] [Frederic, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 08, 2019 - 01:04 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 11 days ago. Apr 07, 2019 - 23:12 CDT
This incident affected: Frederic School District.