WiscNet | Suring School District Hard Down | TT# 508469
Incident Report for WiscNet
Resolved
We are seeing all alarms clear and equipment/connections as up. Please let us know immediately if you continue to experience any issues with your internet connection and we will resume investigation.

608-442-6761 option 1

noc@wiscnet.net
Posted Dec 01, 2019 - 18:17 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 01, 2019 - 12:24 CST
This incident affected: Suring Public School District.