[417567] [Bellin College] [Bay Area] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are currently seeing all alarms cleared and devices restored on site. If any further issues persist, please reach out to us.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 3 months ago. Feb 11, 2018 - 13:31 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted 3 months ago. Feb 11, 2018 - 07:28 CST
This incident affected: Bay Area (Bellin College Inc).