498309 Oconto Unified SD Time Warner Connection Currently Down
Incident Report for WiscNet
Resolved
We have seen alarms clear from the site indicating power has been restored.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Sep 03, 2019 - 11:54 CDT
Identified
The issue has been identified as the location lost power. The location is currently running on backup power so services are currently up and running.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Sep 03, 2019 - 10:24 CDT
Investigating
Notification of an unplanned event affecting your institution:

We currently see the Time Warner connection leading into your SD as down after our Cisco on site was rebooted. This appears to be a redundant connection and we would like to verify if this connection is typically down unless needed, otherwise the Wiscnet NOC will investigate this outage further. Please follow up with us on that status of this connection.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Sep 03, 2019 - 10:12 CDT
This incident affected: Oconto Unified School District.