[393650] [Butternut School District] [North West] [Site bouncing]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 18 days ago. Oct 06, 2017 - 15:03 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing alarms for this site and we would like to request verification of power and equipment on site. If you are able to do so and are still having troubles please reach out to the NOC for further assistance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 18 days ago. Oct 06, 2017 - 14:51 CDT
This incident affected: North West (Butternut School District).