[487653] [Wisconsin Technical College System] [Site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 12, 2019 - 08:05 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

Please verify power and equipment on site, as we see our router as unreachable.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Jun 11, 2019 - 15:22 CDT
This incident affected: Wisconsin Technical College System.