495760 - Spring Valley SD - Unreachable
Incident Report for WiscNet
Resolved
The NOC is observing your services have restored. Please resume normal operation.
Posted 3 days ago. Aug 14, 2019 - 05:17 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised we have detected your WiscNet device onsite unreachable.

Please verify power and equipment status onsite.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 3 days ago. Aug 14, 2019 - 04:09 CDT
This incident affected: Spring Valley School District.