Multiple Events: r-milwaukee809-isp (2001:2000:3080:c02::1)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 06:00 CDT
Identified
The WiscNet NOC is tracking a fiber fault event between Milwaukee and Gurney, IL. Teams are currently prepping to begin splicing, and there is an ETR of 06/26 02:00 UTC.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jun 25, 2020 - 18:12 CDT
Investigating
The WiscNet NOC is tracking a fiber fault event between Milwaukee and Gurney, IL. The fiber provider has been contacted, and splicing is expected to begin around 21:30 UTC. There is no ETR at this time. The WiscNet NOC will provide updates as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jun 25, 2020 - 16:46 CDT
This incident affected: Transit Share (KINBER) and Wisconsin Regional Peering (Illinois State University, KINBER, MOREnet).