INC0366043 - r-graftonsd Single Interface Down
Incident Report for WiscNet
Resolved
Alarm cleared prior to isolation of issue.
Posted Apr 25, 2024 - 05:00 CDT
Monitoring
Alarm cleared prior to isolation of issue.
Posted Apr 24, 2024 - 04:58 CDT
Update
Investigation in progress.
Posted Apr 24, 2024 - 03:19 CDT
Update
The WiscNet NOC has determined the affected interface provides a backup link to our backbone infrastructure. Your service should not be affected. Investigation continues at this time to isolate the cause and restore the link.
Posted Apr 24, 2024 - 02:17 CDT
Investigating
The WiscNet NOC has received an alarm indicating a single interface on r-graftonsd is presently down. Investigation is in progress at this time.
Posted Apr 24, 2024 - 01:41 CDT
This incident affected: Grafton School District.