[527968][DeForest Area School District][Low Receive Levels from Customer Equipment]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:44 CDT
Update
We will continue to investigate the issue and keep you up to date. Thank you!
Posted Sep 28, 2020 - 12:52 CDT
Update
The only other step would be to verify what the transmit light levels are on the equipment onsite.

Once we have those values we can investigate further on our side to help isolate the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 28, 2020 - 17:46 CDT
Investigating
Please be advised we are still seeing an active Rx optical power low alarm. We are still receiving -17.9 dBm from your equipment. The low threshold is -16.0 dBm. These
alarms were received at 15:26 CDT today. If no changes have been made on the DeForest SD side please verify Tx values and equipment status on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 28, 2020 - 04:32 CDT
Identified
Please be advised we are still seeing an active Rx optical power low alarm. We are still receiving -17.9 dBm from your equipment. The low threshold is -16.0 dBm. These
alarms were received at 15:26 CDT today. If no changes have been made on the DeForest SD side please verify Tx values and equipment status on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 26, 2020 - 23:50 CDT
Investigating
The WiscNet NOC is currently observing low optical power receive levels from the customer equipment on site. We are currently receiving -17.9dBm from your equipment,
which is outside of the low warning threshold on our transceiver at -15.0dBm. Please let us know if there have been any changes made and provide optical power receive /
optical power transmit levels from the customer premise equipment (CPE) for further analysis.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 26, 2020 - 17:54 CDT
This incident affected: De Forest Area School District.