[498947] [Catholic Memorial High School] [Waukesha, WI] [Hard Down]
Incident Report for WiscNet
Resolved
We are now seeing the WiscNet device on site is reachable again, and the issue is resolved. Logs indicate the device had been without power.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Sep 08, 2019 - 10:35 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is seeing devices down at Catholic Memorial High School. Please verify power and equipment at the site to aid investigation into this outage.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Sep 08, 2019 - 09:01 CDT
This incident affected: Catholic Memorial High School.