[376080] [Marquette University High School] [Milwaukee, WI] [Site Unreachable]
Incident Report for WiscNet
Resolved
All alarms are now clear.
Posted Jul 15, 2017 - 09:04 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your WiscNet device as unreachable on site. Please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 15, 2017 - 00:37 CDT
This incident affected: Marquette University High School.