Tomahawk S.D. | Internet is DOWN
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 09:30 CDT
Investigating
Reported By : Dean A.
Company : Tomahawk School District
Issue : Internet is DOWN
Callback Number : 715-499-3553
P/E Verified : YES (Lights are on, one light is yellow on charter modem)
Email: aldertond@tomahawk.k12.wi.us

A End : 1048 East King Rd. Tomahawk, WI 54487
Access Hours : 7am-3pm
LCON Name : Mike
LCON Number : 715-966-0636
Posted Mar 17, 2020 - 14:55 CDT
This incident affected: CESA 9.