[408736] [Prescott School District] [West Central] [Member Port Gi0/1 bouncing]
Incident Report for WiscNet
Resolved
All alarms are now clear, resolving ticket.
Posted Jan 10, 2018 - 12:37 CST
Update
Received a call from Kyle @ the site yesterday, indicating they are experiencing the same issues reported in the status page.

Kyle reports he will address the issue this morning. Alarm is clear now.
Posted Jan 09, 2018 - 08:23 CST
Identified
Notification of an unplanned event affecting your institution:

We are seeing your port flapping this morning, and you are likely experiencing degraded services. Please power to the equipment attached to the port.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jan 08, 2018 - 09:26 CST
This incident affected: Prescott School District.