[528199][Omro School][Winneconne Community School District][Device unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 05:30 CDT
Monitoring
Update : All alarms clear at this time. Logged into the CA and found both sites are reachable without issue.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

--- 140.189.70.8 ping statistics ---
12 packets transmitted, 12 received, 0% loss, time 11014ms

--- 140.189.70.25 ping statistics ---
8 packets transmitted, 8 received, 0% loss, time 7010m
Posted Jun 30, 2020 - 05:06 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 30, 2020 - 03:57 CDT
This incident affected: Omro School District and Winneconne Community School District.