Multiple Events: r-uweauclaire-isp (140.189.1.84)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 22:00 CST
Monitoring
Greetings,

Repairs to the fiber have completed. Construction caused the fiber to be cut, nut technicians have spliced the damage. If you have any additional questions, please feel free to contact
us.
Posted Nov 21, 2019 - 21:31 CST
Update
Update : I reached out to the carrier and spoke first with Rico, who transferred me over to the NOC. I then spoke with Robert, who advised that all three districts' ticket
numbers are part of a master outage. He confirmed there is a fiber cut as the source of the outage. Crews are en route with an ETA of 5:52 Central Time. Further, he gave
the direct number for the NOC department and took the email so that we can obtain faster updates concerning this master outage.

Next Steps : Continue to follow up with the carrier for updates.
Posted Nov 21, 2019 - 17:49 CST
Identified
An outage has been identified on the carrier connection. At this time it is believed to be due to a fiber cut.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 16:03 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 21, 2019 - 13:53 CST
This incident affected: Stevens Point Area Public School District.