ICMP-ping: fw-forestco (216.56.24.2) Pkts
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 04:15 CST
Monitoring
Update : Alarms are cleared.

Next Steps : Your ticket has been closed. Please feel free to contact us if there are any further issues.
Posted Nov 06, 2019 - 03:49 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 06, 2019 - 01:25 CST
This incident affected: Forest County.