[404290] [Freedom SD] [Fox Valley] [Local Area Interface Down]
Incident Report for WiscNet
Resolved
Alarms for this site have cleared and normal functionality should now be restored. Closing case.
Posted Dec 03, 2017 - 20:22 CST
Identified
Notification of an unplanned event affecting your institution:

The Wiscnet NOC is seeing your LAN interfaces to the r-freedomSD router as down. Please verify power and equipment to that device.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Dec 02, 2017 - 22:54 CST
This incident affected: Freedom Area School District.