[350988] [Owen-Withee] [West Central] [Seeing site device as unreachable]
Incident Report for WiscNet
Resolved
Incident is resolved.
Posted Mar 21, 2017 - 08:07 CDT
Identified
Notification of an unplanned event effecting your institution:

We are currently seeing the WiscNet device on site as unreachable and Spectrum(charter) is also seeing alarms for the switch on site. At this time we are requesting if there are any known power or equipment issues on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 17, 2017 - 08:41 CDT
This incident affected: Owen-Withee School District.