[2256998] Tomahawk School - Down

Incident Report for WiscNet

Postmortem

We observed a loss of ping to the device, when it came back up we seen a lot of configuration changes indicating the potential reason it went down.

Posted Jul 07, 2026 - 15:09 CDT

Resolved

Hello,

We have noticed our device come back up.
Posted Jul 07, 2026 - 15:07 CDT

Investigating

Hello,

We have noticed our device went down at 2:40pm CT.

Can you please check the onsite device, connections and power cables?

Please reach out to WiscNet if you have any questions.

Thank you
Posted Jul 07, 2026 - 14:49 CDT