Site unreachable - Cornell School District
Incident Report for WiscNet
Resolved
The NOC is seeing services at your site restored at this time. Please feel free to reach out to us if you are still seeing issues with your onsite service.
Posted Jan 24, 2020 - 10:22 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 24, 2020 - 07:03 CST
This incident affected: Cornell School District.