linkUpDown: r-uwmadison-isp (140.189.1.79) xe-3/0/8
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:47 CDT
Investigating
Update :

jmoore@r-uwmadison-isp-re0> show interfaces xe-3/0/8
Physical interface: xe-3/0/8, Enabled, Physical link is Down
Interface index: 254, SNMP ifIndex: 772


xe-3/0/8 up down r-middletonsd Te0/0/3 :RM:C(2589):
xe-3/0/8.0 up down r-middletonsd Te0/0/3 :RM:C(2589):

CI links shows two circuits for Middleton-Cross Plains Area School District.

xe-3/0/8.0 r-uwmadison-isp
ae0.126 r-222wwash-isp

There are no alarms for r-middletonsd.

r-middletonsd#show interfaces description | exclude admin
Interface Status Protocol Description
Gi0/0/0 down down Testing :!P:
Te0/0/2 up up r-middletonsd test LAN subnet
Te0/0/3 down down r-uwmadison-isp :C(2589):
Te0/0/5 up up r-222wwash-isp :C(2509):
Lo0 up up r-middletonsd

Circuit is down from r-uwmadison-isp to r-middletonsd.

Called carrier and spoke to Jeff and he was not able to find a CID, so they can not investigate.

I looked in older tickets and did not find a CID.

Site is up on their other connection, so this is not an emergency. Deferring to the morning to follow up with WiscNet to request the CID.

Next Steps : Call WiscNet.
Posted Oct 17, 2019 - 18:01 CDT
This incident affected: Middleton-Cross Plains Area School District.