[479056] [Stratford School District] [Stratford, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 days ago. Apr 16, 2019 - 00:54 CDT
Monitoring
We are now seeing the Stratford School District back up. We will monitor the issue for 24 hours before closing our ticket.
Posted 16 days ago. Apr 03, 2019 - 07:54 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 16 days ago. Apr 03, 2019 - 01:02 CDT
This incident affected: Stratford School District.