[442664] [Blood Center of Wisconsin] [South East] [Fiber Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 08:04 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the site managed fiber down to the Blood Center of WI. Please verify any maintenance or fiber events so the NOC can track accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jul 05, 2018 - 07:50 CDT
This incident affected: BloodCenter of Wisconsin.