[505495] [Fall Creek SD] [Connection to Firewall B down]
Incident Report for WiscNet
Resolved
Acknowledging that we spoke to Terasa and confirmed the issue was work being performed at the site in regards to a firewall issue. The NOC is now observing the issue as clear. Please feel free to reach out to us if you require further assistance.
Posted Nov 05, 2019 - 11:50 CST
Investigating
Notification of an unplanned event affecting your institution:

We've received alerts indicating the connection to Firewall B from the Wiscnet router onsite at Fall Creek SD is down. Please verify if this is due to any maintenance on your end, or verify power to the device and confirm that connections are secure.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Nov 03, 2019 - 20:35 CST
This incident affected: Fall Creek School District.