Site down - Shell Lake School District - 515033
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 13:15 CST
Monitoring
Update : Device is now reachable, resolving ticket.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

=============

--- 140.189.80.158 ping statistics ---
5 packets transmitted, 5 received, 0% loss, time 4003ms
rtt min/avg/max/mdev = 9.897/12.004/15.331/1.942 ms
Posted Feb 07, 2020 - 12:51 CST
Investigating
Notification of an unplanned event affecting your institution:

r-shelllakesd router is down.

Please verify power and equipment.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Feb 07, 2020 - 11:55 CST
This incident affected: Shell Lake School District.