WiscNet | Rosholt School District Unreachable | TT# 524990
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 26, 2020 - 20:15 CDT
Monitoring
The WiscNet NOC is currently seeing all devices restored on site. Our ticket will now be resolved.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted May 26, 2020 - 19:54 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 26, 2020 - 18:10 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 26, 2020 - 15:41 CDT
This incident affected: Rosholt School District.